Resolved
This issue has been resolved by the third-party provider and all systems are operating normally. We apologise for the disruption.
Monitoring
A fix has been deployed by the third-party provider. We're monitoring to confirm the issue is fully resolved.
Investigating
We're aware of an issue affecting access to Adclear for some users. This is related to a third-party service dependency we rely on, and our team is actively investigating. We will provide an update within 15 minutes.