Back to overview
Degraded

Login issues due to third-party authentication outage

Sep 15 at 03:06pm BST
Affected services
Web App

Resolved
Sep 15 at 05:12pm BST

The issue has been resolved and we are actively monitoring to ensure that things remain stable

Created
Sep 15 at 03:06pm BST

We’re currently experiencing an issue with our third-party authentication provider. As a result, some users are being logged out unexpectedly and may not be able to log back in. This is impacting session stability and login functionality.

Our team is actively monitoring the situation and working with the provider to restore normal service. We’ll share updates as soon as more information becomes available.